Posts by scottvega

    Hallo Bernd


    Danke für den Hinweis, aber das hab ich schon gemacht. Habs jetzt extra nochmal kontrolliert.
    Ich steh hier echt am Berg. :c090: :a015:
    Gibts irgendwo ein Log File wo ich evtl. noch was sehen könnte?


    Gruss


    ScottVega

    Hallo Kai


    hmmm.... Also auf dem Server ist das Laufwerk D: nur für Imabas und hat folgende Struktur:
    D:\Bilder\(div. Unterverzeichnisse für Bilder) als Lauferk P: eingebunden
    D:\Database\Imabasdb.fdb als UNC Pfad
    D:\Database\Imabasdb.icf als UNC Pfad


    Auf beiden Shares habe ich nun mal Everyone mit Vollzugriff zugelassen, leider ohne Erfolg.
    Der Server ist nur für Imabas da und hat folgende Leistungsdaten:
    HP ML110 G6
    Xeon 3430 @ 2.40 GHz
    10 GB Ram
    160 GB Raid 1 für OS (Windows 2008 R2 mit allen Updates)
    500 GB Raid 1 für Bilder


    Kurze Nebenfrage: Auf dem Server muss Imabas nicht installiert sein, da reicht die Firebird SQL Db oder?


    Gruss


    ScottVega

    Hallo Kai


    Danke für den Hinweis. Ich habe nun einen zweiten Share namens "Imabasdb" angelegt, aber ohne Laufwerksbuchstabe (nur ein UNC-Pfad). Vom Client her kann ich da im Explorer Daten anlegen. Ich bekomme aber weiterhin die Meldung "Verzeichnis kann nicht erstellt werden". Trotzdem hat Imabas da drin drei Ordner mit einer Kombination aus Zahlen und Buchstaben angelegt.
    Gibt es noch was dass ich beachten muss?


    Gruss


    ScottVega

    Hallo Zusammen


    Ich versuche gerade für unsere Firma Imabas in der Testversion einzurichten. Bis jetzt habe ich auf einem Windows 2008 R2 Server mit 10 GB Ram die Firebird SQL Datenbank angelegt und mich darauf erfolgreich vom Client her verbunden. Auf dem selben Server habe ich einen Share "Bilder" angelegt mit allen Domainusern als Lese und Schreibberechtigte. Diesen Share habe ich per Logonscript als Laufwerk P: eingebunden. Mit dem Windows Explorer kann ich darauf ohne Probleme zugreifen und auch Daten ablegen.
    Zum Test habe ich nun mal eine Ordnerstruktur angelegt und da drin ein paar Testbilder abgelegt. Wenn ich nun versuche diese über Imabas auf dem Client (mit dem Server verbunden) zu importieren, kriege ich immer die Fehlermeldung "Verzeichnis kann nicht erstellt werden". Da ich, wie oben gesagt, auf die Ordner Zugriff habe, bin ich nun etwas am Ende mit meinem IT-Latein. :c090:
    Könnt Ihr mir da weiterhelfen?


    Gruss


    ScottVega