Posts by Buster

    Hallo,


    was meinst du mit "Reiter System"?


    Imabas speichert nur die Metadaten zu Bildern in der Datenbank und irgendwie muss du das Programm ja erstmal wissen lassen, dass es da neue Bilder gibt. Also wenn du neue Ordner in dein Verzeichnis der Bilder kopierst, musst du im Menü Bilder - Importieren - Verzeichnisse importieren nach neuen Bildern suchen lassen. Das Handbuch erklärt das eigentlich ganz gut.


    Grüße
    Buster

    Hallo,


    ich habe im Imabas einen Eintrag für Video-Dateiformate angelegt. Das Programm "convert" aus der Grafiktool-Sammlung ImageMagick kann viele Formate unter Angabe des gewünschten Videoframes in ein JPG umwandeln. Das funktioniert bspw. für Quicktime (.mov), Windows Media Video (.wmv) und MPEG4 (.mp4) einwandfrei. Nur für .avi-Version des gleichen Films wird kein Bild erstellt. Stattdessen wird ein weißes Kreuz auf rotem Grund und der Aufschrift "Bild \\UNC-Pfad>\Bilder\<Filmname>.avi nicht gefunden" angezeigt.


    Das Dateiformat habe ich als Bild mit Konverter angelegt:
    Erweiterungen avi;mp4;mov;mpg;wmv
    Anwendung: \\UNC-Pfad\ImageMagick\convert.exe
    Parameter: "{in}[0]" {out}
    Ausgabeformat: JPG


    Probiere ich die zusammengesetzte Kommandozeile "\\UNC-Pfad\ImageMagick\convert.exe \\UNC-Pfad>\Bilder\<Filmname>.avi d:\test.jpg" manuell aus, wird mir ein aus dem .avi problemlos der 1. Frame als JPG extrahiert. Was läuft da schief? Wo kann ich weitersuchen?


    Oder behelfsweise: Wie kann ich ein anderes Thumbnail setzen?


    MfG Buster