Posts by Maren

    Vielen Dank nochmal für eure Hilfe. Jetzt wo ich auch den Explorer habe, kann ich wunderbar arbeiten :-). Bisher sind mir keine weiteren Fragen aufgekomen.

    Liebe Grüße,
    Maren



    Ja, danke, das habe ich ja. Ich habe eine Datenbank, habe Bilder importiert, habe Themen erstellt und zugeordnet und habe Bildern die Themen zugeordnet. Nun möchte ich ein paar Themen löschen, und das funktioniert nicht.


    Das "Datenbank aktualisieren" bezog sich ja den Versuch von Version 9.3 auf 10.0 zu wechseln.

    Danke für eure Hinweise.

    Wir haben Imabas 9.3 Standard small network (ohne time life). Hier im Login habe ich den Link für den Download der 10 er Lizenz, daher nehme ich an, dass ich dieses auch kostenlos herunterlöade und nutzen kann :?:. Gehe ich auf "Datenbank aktualisieren" zeigt er mir meine Verbindungsdatei nicht an, bzw. kann ich dieses Feld gar nicht bedienen. Über andere Wege habe ich es auch nicht geschafft, die Datenbank zu öffnen.

    Hallo Kai,

    danke für die schnelle Antwort und die guten Tipps. Leider funktioniert das bei mir nicht so ganz.

    Hallo Maren,
    weil du mit einer nicht registrierten Demo-Version arbeitest. Nach dem Freischalten ist das Wasserzeichnen weg. (Ist nicht in die Thumbs eingebettet!) ...



    Da ich die Version gekauft habe und mich mit Benutzernamen und Passwort eingeloggt habe, bin ich davon ausgegangen, dass ich es nicht mit einer Demo-Version zu tun habe :?:


    Thema mit der rechten Maustaste anklicken und Löschen wählen. ...



    Wenn ich auf die rechte Maustaste klicke passiert ... gar nichts :c090:

    Per Drag&Drop ziehen. Oder besser beim Anlegen die gewünschte Themengruppe mit rechts anklicken und dann ein neues Thema anlegen... ...



    Weder per Drag&Drop, noch mit der rechten Maustaste kann ich irgendetwas bewegen ... :a015:

    Einfach das Thema anklicken :e030: Oder doppelt anklicken wenn es bereits markiert ist, um eine erneute Suche auszulösen... ...



    Dafür müssten die Themen ja auch irgenwo aufgelistet sein :e030:. Aber das hat wohl auch etwas damit zu tun, dass mir beim "Aufbauen einer Struktur" (Benutzerhandbuch 6.1.1) die Themenknotenpunkte nicht angezeigt werden :?:.


    Die 10er Version nutzen, die zeigt diese Info im Eigenschaften-Fenster...



    So wie ich es verstanden habe, könnte ich auf die 10er Version kostenlos upgraden. Habe mir nun die Version heruntergeladen, und komme nicht rein :evil:

    So langsam habe ich das Gefühl, dass wir hier nur eine halbe Version erhalten haben, und die andere Hälfte der Funktionen fehlt. Ich habe mich ja schon in etlichen Programmen zurechtgefunden, aber hier fehlt mir echt was :a015:

    LG
    Maren

    Hallo,
    für unser 3er Team versuche ich eine schöne Netzwerk Bilddatenbank mit imabas 9.3 zu erstellen. Einiges klappt schon ganz gut, manches will einfach nicht:
    - ganz aktuell: wieso erscheint über den recherchierten Bildern ein "Wasserzeichen":
    imabas 9.3
    unregistered
    - Wie kann ich angelegte Themen wieder löschen?
    - Wie kann ich angelegte Themen einer Themengruppe zuordnen?
    - Wie kann ich Bilder nach Themen suchen?
    - Wie kann ich das Copyright an Bildern herausstellen, ohne jedes Mal die Bildeigenschaften extra aufzurufen?
    Vielen Dank für die Infos!
    LG
    Maren