Posts by geognost

    Hallo Kai,


    bei mir tritt das geiche Problem auf.

    Ich habe den Imabas Ordner umbenannt und IMABAS neu gestartet.

    DB wieder geöffnet - gleiches Problem.

    Habe jetzt entsprechend deinem Rat eine neue DB, allerdings SQLITE Embedded angelegt und ein paar Fotos eingelesen.

    Funktioniert ohne Probleme.

    Mit meiner DB allerdings nicht.

    Ich verwende MySQL 5.5.

    Hallo Kai,

    war längere Zeit ausgefallen, daher erst jetzt meine Reaktion.

    Ich habe die Reorganisation durchgeführt und jeweils die Volume ausgelassen, welche Probleme machen.

    Allerdings habe ich eine Menge davon. Gibt es einen eleganten Weg, diese aus der DB zu entfernen?

    Ich kann im Volumenmanager Volumen löschen, aber woher weiss ich, welches die losen Endehn sind?


    Gruß Gerd

    Hallo,

    nach dem Update auf die Version 12, wollte ich wie erforderlich die Hashwerte neu erzeugen lassen.

    Leider erscheint immer sofort diese Ferhlermeldung:



    Ich habe vorher das Datenbankupdate erfolgreich durchgeführt.

    Alle anderen Funktionen zeigen bisher keine Auffälligkeiten.

    Als Betriebssystem verwende ich Win7.

    Es gab ja vor langer Zeit schon mal eine solche Fehlermeldung, wenn nicht aktuelle Pfade existierten. Aber das sollte schon abgestellt sein.

    Hat jemand eine Lösung dafür?

    Also wenn Wegpunktsuche heisst, anzeigen des Standortes bei vorhandenen Koordinaten in den EXIF-Daten, dann ja.
    Eine extra Regel für meinen PC würde ich erstmal in das Reich der Mythen und Sagen verweisen ;-).


    Gruß

    Hallo Kai,
    die Firewall kann ich leider nicht abstellen, da ich in einem Intranet sitze :???:. Da führt auch absolut kein Weg rein!
    Zu den Ordnern.
    Die entsprechenden Ordner sind im Cache angelegt und werden auch noch mit weiteren Ordnern untersetzt. Bei mir sind das die Ordner MAPNIK --> 4, 15 und 16. Diese sind auch wieder untersetzt mit weiteren Ordnern. Leider sind alle Ordner leer. Mit OSMARENDER habe ich auch probiert, gleiches Ergebnis. Und Schreibrechte auf die Verzeichnisse habe ich.


    Gruß

    Eine Internetverbindung besteht und eine Firewall gibts auch.
    Der "Durchgriff" aufs Internet funktioniert auch, da ich mir die Lage des Bildes in GoogleMaps anschauen kann --> Eigenschaften --> GIS --> Koordinaten --> GoogleMaps anzeigen.
    Oder liege ich mit meiner Überlegung falsch?

    Hallo,


    von mir importeirte Fotos haben Koordinaten. Diese werden unter Eigenschaften --> Standort auch angezeigt. Das dazugehörige Landkartenfenster zeigt allerdings nur das Wegpunktsymbol ohne Landkarte.
    Unter Administration --> Verzeichnisse habe ich ein Cache-Verzechnis angelegt.
    Wenn ich mehrere Fotos markiere wird trotzdem nur ein Wegpunktsymbol angezeigt.
    Ich arbeite mit der Version 9.0. (Version der exe-Datei 9.0.4.1521).