Posts by Tassilo

    Hallo Peter,


    hier muss ich mich mal dran hängen.


    Auch ich bin vor ein paar Monaten auf einen Mac umgestiegen und vermisse eigentlich nur 3 Progamme. Eines davon ist Imabas.
    Mir ist noch keine Lösung zur Datenbankverwaltung auf der Apple-Seite begegnet. Also bin ich sehr daran interessiert!
    Ich habe es mit einer virtuellen Umgebung probiert - ist mir aber langfristig gesehen, zu unbequem. (Ich bin nicht auf OSX umgestiegen, um mich mit Windoof weiter zu ärgern :a045:).


    Ach ja: die zwei anderen Programme sind FixFoto und WPMeta (von Werner Pilwousek).
    Insbesondere die Vielfältigkeit von WPMeta zur Dateinamen-, Exif- und Metadatenbearbeitung fehlt mir enorm. Da habe ich noch keinen Ersatz gefunden :cry:.


    Also - ich bin gespannt, ob jemand eine Lösung für Dein/mein Problem hat.


    Schönen Gruß
    Roland

    Hallo Kai,


    vielen Dank für die Hilfe!
    Es war tatsächlich ein Verzeichnis noch von V7.1 eingestellt. Das existierte aber schon nicht mehr.


    Der Versuch das Landkartenverzeichnis ins Programmverzeichnis zu legen scheiterte.
    Nun habe ich es auf meine Bilder-Platte gelegt und alle Karten sind da! :smile2:


    Schönen Gruß
    Roland

    Hallo ins Forum!


    Ich habe mich durchgerungen, noch einen Versuch zu starten meinen Workflow mit Imabas und FixFoto zu verändern bzw. zu verbessern.
    Da ich Imabas und Fixfoto schon sehr lange nutze, hat sich ein bestimmter Arbeitsablauf etabliert. Optimal ist der sicher nicht ...
    Nachdem diese beiden Programme näher zusammen gerückt sind, würde ich die Möglichkeiten auch gerne besser nutzen.


    Meine Bitte an die Kenner wäre also, mir mit einer evtl. kleinschrittigen Anweisung vielleicht doch noch auf's Pferd zu helfen :sos:


    Vorab beschreibe ich zunächst mal, was ich gerne möchte und wie ich meine Bilder verwalte:


    Wenn ich ein bestimmtes Foto gesucht habe, habe ich Imabas gestartet, das Foto gesucht, Dateinamen gemerkt, und dann habe ich FixFoto gestartet, das Foto gesucht und bearbeitet (und ggf. abgespeichert).


    Meine Fotos lege ich auf der Platte nach folgendem Schema ab:


    Jahr (z. B. 2010)
    |
    |--JahrMonatTag (z. B. 100623)
    |
    |--Originale
    | |
    | |--Bild (z. B. 2010_06_23_13h12min)
    |
    |--Bild (z. B. 2010_06_23_13h12min)
    |--Bild (z. B. 2010_06_23_13h56min)
    | ...


    In Imabas habe ein Root-Volume auf die (Jahres-)Volumes zeigen. Im Volume gibt es Filme, die die Bilder eines Jahres aufnehmen.


    Root-Volume
    |
    |..Volume2010
    |
    |--Film
    |
    |--Originale


    In Imabas habe ich meine Originale importiert. Zum Bearbeiten nehme ich allerdings die Kopien.
    Folglich zeigt mir Imabas immer die Originale, die ich dann in FixFoto als Kopie öffne.


    Ich würde nun gerne die Möglichkeit in Imabas nutzen, Fixfoto im Programm aufzurufen.
    Was muss ich ändern, damit ich auf die Kopien zugreifen kann?
    Könnte ich meine Kopien alle als Derivate importieren?
    Habt Ihr andere Vorschläge, um den Arbeitsablauf etwas flüssiger zu gestalten?


    Wie Ihr seht, habe ich noch so meine geregelten Probleme mit Volumes, Derivaten etc. ...:oops:


    Gerne gebe ich weitere Auskunft, wenn meine Ausführungen oben zu wirr sein sollten ...


    Roland, der schon mal vorab dankt und
    der gerne an die Hand genommen werden möchte.

    Hallo Kai!


    Ich hab's jetzt noch einmal versucht und es hat funktioniert! :smile2:


    Warum auch immer es bei den ersten Versuchen nicht klappte ...:a015:


    Also: alles wieder im grünen Bereich! Danke für die schnelle Reaktion!


    Gruß Roland


    P. S. Die eben gesendete Mail kann also in die elektrische Rundablage!

    Probier mal....


    ... hab' ich!


    Und was soll ich sagen? Et löppt! :smile2:


    Ich vermute, mein Fehler war, dass ich Jalbum nicht geschlossen hatte.


    Nun können meine (Foto-)Versuche wohl bald auf meiner Homepage zu sehen sein.


    Danke, Kai!


    Schönes Wochenende wünscht
    Roland

    Also, ich lege die Zusammenarbeit von Imabas und Jalbum zunächst auf Eis!
    Irgendwie kriege ich es nicht am Laufen :c090: (wie wir zu Hause sagten :oops:).


    Wenn ich nun ein Album brauche, dann generiere ich es erst mal noch mit Jalbum. Bis ich mehr von Imabas weiß.


    Gruß und bis die Tage
    Roland

    Bei Interesse kann ich das Ganze inkl. einer Kurzanleitung gerne hier hochladen.


    Hallo Thomas,


    vielen Dank für das Angebot. Aber ich bin sowohl im Bereich SQL als auch im Skripting absolut unbeleckt.
    Deshalb bin ich ja dankbar auf die Schnittstelle zu Jalbum gewesen.
    Ich werde mich - testweise - mal mit dem Export beschäftigen; vielleicht komme ich damit ja auch zu den von mir gewünschten Ergebnissen.


    @ Kai: Mein Vorgehen wird also jetzt sein:
    Galerie bzw. Album in Jalbum erstellen,
    Albumbilder in Imabas zusammenfassen,
    Export in Imabas anstoßen mit dem Zielordner der in Jalbum definiert wurde.


    Soweit korrekt?
    Ich werd's nachher testen ...


    Erst mal Danke an Euch beide!
    Roland

    Hallo!
    Aus gegebenem Anlass beschäftige ich mich derzeit verstärkt mit Jalbum. In diesem Zusammenhang fiel mir ein :oops:, dass Imabas ja einen Export möglich macht.


    Leider bekomme ich kein Album in Jalbum realisiert :-( .
    Ich habe es schon auf mehrere Arten versucht. Ich habe mit rMT auf ein Thema geklickt, Jalbum ausgewählt, ein Ordner angegeben und fand darin zwei (!) Dateien; die Hilfe spricht von dreien. Es fehlt "meta.properties".
    Ich habe extra ein Jalbum-Thema angelegt: gleiches Ergebnis!
    Ich habe in dem Thema alle Bilder markiert: gleiches Ergebnis.


    Ich würde mich freuen, wenn mir jemand auf die Sprünge helfen könnte! :sos:


    Gruß
    Roland


    ... Dann ist da z.B. ein Filter der "Perfectly Clear" heißt. Hier fängt FixFoto eigentlich an Interesse bei mir zu wecken, denn auch den Preis für das PlugIn ist für die Leistung sehr günstig. Was mich aber daran stört, ist diese Marketing-Masche "Wir bauen mal was halbes ein, und hoffen das der Kunde leidvoll genervt irgendwann das Extra kauft." Diese Art der Marketing-Mentalität ...


    ... ist u. a. genau das, was mir gefällt! Ich konnte FF zunächst testen, auch die verschiedenen Erweiterungen.
    Wenn alle möglichen Erweiterungen fest eingebaut wären, würde ich Optionen mitzahlen müssen, die für mich nutzlos wären.
    So habe ich mich für i²e entschieden und alle weiteren Dinge nicht mitgekauft. Falls ich meine Meinung ändere bzw. sich meine fototechnischen Bedürfnisse ändern, kann ich die anderen Module einfach nachordern!


    Diese individuelle Anpassungsmöglichkeit sehe ich bei z. B. Photoshop nicht - da habe ich eine Menge Programm, das ich einfach nicht nutze.
    Gruß
    Roland

    Hallo!


    Ich hatte FixFoto schon auf der Platte, bevor die Liaison mit Imabas begann.
    Was mich bewog meine Bilder mit FF zu bearbeiten, war die Möglichkeit mit den (optionalen) Optimierern sehr schnell - quasi auf Knopfdruck - für mich ansehnliche Ergebnisse zu erzielen! Und das zu einem günstigen Preis. Zugegeben, der aktuelle Preissprung ist nicht klein, aber die direkte Nähe zu J. Koopmann (ist ähnlich wie hier im Forum!) kompensiert das sicherlich. Wie Dennis schon schrieb, Wünsche im Forum äußern, und ruck-zuck werden sie - meistens - realisiert.
    Ich selbst habe auch noch nicht auf V3.0 aufgerüstet; ist aber für die nächsten Tage vorgesehen.


    Nicht alles erschließt sich bei FF sofort; das wurde und wird im Forum hin und wieder thematisiert. Die Oberfläche und die Funktionen erklären sich nicht immer selbst.
    Also muss man sich einarbeiten. Das ist aber bei Photoshop, Gimp etc. auch so.
    Natürlich habe ich auch andere Programme ausprobiert, aber mit FF kam ich am schnellsten zu den von mir gewünschten Ergebnissen.
    Wer also auf Ebenen verzichten kann, ist m. E. mit FF gut bedient.
    Gruß
    Roland


    Edith meint, ich solle noch sagen, dass für Rahmen "MFDL - MasterFrame deLuxe" benutz werden kann!

    Sooo - just zu Hause,
    Kiste an,
    Imabas gestartet,
    Filter ausgewählt,
    Spalte vergrößert,
    Filter aktiviert,
    im Explorer angeklickt,
    und - läuft! :smile2:


    Bleiben zwei Fragen:
    1. Warum kann nicht alles so leicht zu lösen zu sein :a015:?
    2. Warum bin ich nicht von allein auf diese Lösung gekommen ... :oops:?


    Nochmal Danke!
    Roland


    P. S. Das "ä" in "Qualitääääätsstufen" bleibt aber verborgen ...

    Hallo Kai,


    so wie Du es beschreibst, hatte ich das Prinzip auch verstanden. Leider verhält sich das Programm nicht entsprechend.
    Auch wenn ich im Filter zwei oder mehr Personen anhake, anschließend im Explorer eine der Personen auswähle, zeigt mir der Explorer alle (!) Bilder mit der gewählten Person - und nicht die gewünschte Auswahl.
    Es fällt auf, dass das Filter-Symbol nicht rot eingefärbt ist, wie z. B. beim funktionierenden Datumsbereich. Es fehlt ja auch der Aktivieren-Button ...
    Vielleicht wird's deutlicher auf dem Foto.


    Ach ja, wie zu sehen ist, wird in "Qualitätsstufen" das "ä" nicht dargestellt.


    Gruß
    Roland

    Hallo Kai,


    ja ist schon klar - hab ich ja auch im Handbuch gelesen -. Das ist ja das, was mich stolpern lässt. Ich habe meine Bilder mit Personen, Themen, Orten etc. versehen. Die Personen werden mir ja auch als Suchmöglichkeit zum Anhaken angeboten.
    Die Suche nach Personen im Explorer klappt wunderbar! Aber nicht als Filter.
    Gruß
    Roland

    Hallo!
    Aus gegebenem Anlass wollte ich nach zwei Personen mittels Filter suchen.
    Auch wenn ich zwei - oder mehr - Personen in der Personenliste anhake, erhalte ich keinen Aktivieren-Button. Der erscheint lediglich beim Datumsbereich und Verschiedene. :?:
    Auch bei Objekten und Tieren kann ich nix aktivieren ...


    Übersehe ich was? Oder ist's ein Bug?


    Ach ja: Version 7.1.1 B410


    Danke für Eure Aufklärung!
    Roland

    Hallo!


    Für alle, die sich genau so wenig mit SQL auskennen wie ich, ist der folgende Hinweis vielleicht nützlich.
    Ausgehend von diesem Thread hatte ich versucht, die Zeitleiste zu installieren. Jeder Versuch, das Skript in der Datei Imabas.xml zum Anzeigen der Zeitleiste zu bewegen, scheiterte. Schließlich traute ich mich, die Datei Explorer.xml zu benutzen - siehe da, es klappt.
    In der Antwort #9 des o.g. Threads taucht die Imabas.xml auf - und das sorgte bei mir für Verwirrung.
    Aber nun läuft's ja :smile2:!


    Sollte dieser Hinweis überflüssig oder deplaziert sein - einfach mal löschen!


    Gruß
    Roland