Posts by Juppi

    Hallo Juppi,


    das ist keine Fehlermeldung :e030: Wenn eine Anwendung beschäftigt ist und nicht auf Eingaben reagiert, zeigt Windows dies mit entsprechender Meldung... Da gegen kann man nur eines tun: Geduld :-)


    BTW: Kann man im TaskManager anhand der CPU-Auslastung sehen das Imabas noch arbeitet :-P


    Hallo Kai
    Noch mal besten Danke für die Anwort, ich kann nur dazu sagen man lernt nie aus, ich musste innerlich schmuzeln. Selbst bei einem schnellen Rechner kann es bei entsprechender größe der Datenbank (ca. 12000 Foto´s) bis zu 8 Minuten dauern.


    Gruß Juppi

    Hallo Kai
    Die Datenbank konnte ich nach längerem ausprobieren aktualisieren :-).
    Dabei habe ich festgestellt, wenn Imabas 10.1.6 die Datenbank am aktualisieren war und ich dabei das Fenster angeklickt habe, hat sich Imabas aufgehangen. (Fehlermeldung: Keine Rückmeldung und die Eieruhr).


    Gruss Juppi

    Hallo


    Volumen sollten für diesen Zweck nicht verwendet werden.


    Imabas bringt für mich eine ganz besondere Funktion mit, das sind die "Themen", für die es keine Grenzen zur kreativen Anwendung gibt.


    Ich habe mir ein Themenzweig angelegt der "Bearbeitung" heisst wo erst alle meine Foto´s hinein kommen, bis sie für Imabas bearbeitet werden z. B. die entgültige Themenzuordnung.


    Gruss Juppi

    Tja, ich kanns leider nicht wirklich beurteilen. Deshalb fragte ich ja.

    Oft wird ins Feld geführt, dass die GPS Empfänger heute weniger Strom verbrauchen. Teilweise werden bei solchen Geräten Laufzeiten von 8-12 Std angegeben. Wetterfest sollen sie teilweise sein. Kontakt zu dem Dingens da oben, klar, in Räumen geht nichts.

    Wenn keiner was schlaues weiß, werde ich mich wohl noch vor dem Sommer für eines der Teile entscheiden und dann bin ich der Schlaue.:e010:


    Hallo


    Ich habe von Wintec den WBT-201 und bin damit sehr zufrieden. Wenn ich ich Unterwegs bin hänge ich mir das Teil um den Hals und trage es unter Jack, Pullover usw., der Empfang ist dabei super (auch im Auto). Mit der Akkulaufzeit bin ich auch zufrieden ca. 12 bis 14 Std.
    Und hier noch eine Test aus dem Internet: http://www.stapel-ingmar.de/geo_test_bericht.html


    Gruss Juppi

    Hallo


    Habe es endlich geschafft.


    Habe in der aliases.conf, vor dem alias mit dem Pfad die Raute nicht weg gelassen weil der dummy auch mit Raute geschrieben war. Bin nach langem Suchen, nachlesen u. probieren, in dem Release Notes der Sache auf der Spur gekommen.
    Auf jeden Fall weiss ich jetzt was ein Alias ist , was ich vorher nicht wusste.
    :banana:


    Gruss Juppi

    Hallo Kai


    Danke für die schnelle Antwort.


    Habe es so gemacht wie Du es beschrieben hast.


    Hostname: localhost (ist der Rechner auf dem der Server läuft)


    Datenbank: fotoarchiv (In der aliases. conf eingetragen: fotoarchiv = f:\Imabas\Fotoarchiv.fdb)
    :?:
    Beim Testen bekomme ich diese Meldung: SQL Error: I/O error for file "fotoarchiv" Error while trying to open file Das System kann die angegebene Datei nicht finden. Error Code: -902. Unsuccessful execution caused by a system error that predudes successful execution of subesquent statements.



    Wünsche ein schönes Wochenende


    Gruss Juppi

    Hallo


    Habe mir den Firebirdserver auf mein PC installiert und habe wie beschrieben alle Einstellungen gemacht und eine Verbindungsdatei erstellt , was auch funktioniert hat.


    Nun wollte ich mit mein Notebook, das mit dem PC vernetzt ist, eine Verbindungdatei erstellen:


    Hostname: 192.168.0.2 (PC, habe feste IP - Adressen vergeben)


    Datei: Netzlaufwerk:\Foto\Datenbank.fdb


    Benutzername: SYSDBA


    Passwort: MasterKey


    aber ohne Erfolg, bekomme die Meldung kann Verzeichnis nicht finden.
    Habe auch noch alle möglichen Eingaben ausprobiert und nun weiß ich nicht mehr weiter :a015:


    Gruss Juppi

    Hallo Zotti


    Kann Dein Problem nicht ganz nachvollziehen oder bin mir nicht sicher ob ich es verstehe was Du meinst. Wenn Du die Attributgruppe auch an "Personengruppe" anwenden möchstest, mußt Du diese in der Attributgruppe hinzufügen.


    Gruss Juppi

    Hallo


    Es fehlt nur die Belichtungszeit beim import von Foto´s unter der Version 6.1.3.0 und im Aufnahmetechnik - Dialog ist die Belichtungszeit auch nicht vorhanden.


    Gruss Juppi

    Hallo


    Erst mal ein Feedback an Imabas, das Programm ist einzigartig :h050:, es wundert mich das es noch nicht in Computerzeitschriften ausführlich beschrieben wurde.



    Bei mir im Browser fehlt die Belichtungszeit und habe die Version 6.1.3.0 installiert, Eintsellungen habe ich alle kontrolliert und die sind ok.


    Weiter so


    Gruss von Juppi

    Hallo Kai


    Jetzt bin ich aber beruhigt, ich dachte schon das ich das mit den Volumen falsch verstanden hatte. Wenn ich jetzt mit meiner Datenbank unter der Version 5.5 weiter arbeite, und die Filme so belasse ist das für mich kein Problem, wichtig ist nur das ich mit der Datenbank unter Version 5.5 weiter arbeiten kann ohne das irgend welche Konflikte auftreten.


    Aber trotzdem ist die Datenbank genial, vor allem die Funktion mit den Volumen, war auch der Hintergrund das ich mich für diese Datenbank entschieden habe.


    In der neuen Version ist die Funktion mit den Volumen sogar noch logischer aufgebaut.



    Gruss von Juppi

    Hallo


    Habe das selbe Problem mit der version 5.5.
    Bei der Version 5.0 habe ich wie folgt gearbeitet, z.B. Mein Hauptverzeichnis heißt "Fotostammverzeichnis"
    für dieses Verzeichnis habe ich ein absolutes Volume 1 angelegt. In dem Fotostammverzeichnis befindet sich
    das Verzeichnis "Foto CD 1" in dem sich viele Unterverzeichnise befinden. Für Foto CD 1 habe ich ein relatives Volume (relativ zum Volume 1) angelegt.


    Nun habe ich z. B. aus dem Verzeichnis: C:\Fotostammverzeichnis\Foto CD 1\Urlaub oder
    C:\Fotostammverzeichnis\Foto CD 1\Geburtstag meine Fotos importiert, wenn ich jetzt dieses Verfahren bei
    der Version 5.5 anwende bekomme ich die Meldung das sich die Fotos nicht im Zielverzeichnis befinden.


    Habe schon alles versucht mit der neuen Version 5.5 es geht nicht mehr wie bei der Version 5.0, oder doch :?:
    Gruss von Juppi

    Hallo


    Seit ihr gut ins neue Jahr gekommen?


    Ich habe mich mal mit der Kordinateneingabe und die Moeglichtkeiten die man dadurch hat beschaeftigt
    Habe auch im Forum darueber viel gelesen, was schon sehr hilfreich war.


    Aber den Sinn oder die Funktion des GeoOjektes habe ich nicht ganz verstanden, man kann dem GeoOjekt z. B. keine Fotos zuordenen.[/b]

    Hallo an alle Imabasfreunde


    Habe beim herumspielen mit der Filterfunktion von Imbas festgestelllt, das sich der Filter nicht mehr aktivieren lässt sobald man mehr wie ein Person, Objekt oder Tier angehakt hat.


    Eine Ausnahme gibt est dabei wenn ich z. B. einem Foto die Personen Otto, Frieda und Müller zuweise und diese Namen dann im Filter unter Personen anhake lässt sich der Filter aktivieren.


    Gruss von Juppi

    Hallo Tassilo


    Ich versuche es mal an einem Beispiel zu erklären


    1. Auf der CD - Rom wo Deine Fotos sind sollte ein Hauptordner (z. B. 2003_Foto_CD1) sein wo sich alle Fotos und Unterordner befinden.


    2. Lege in Imabas ein absolutes Volumen mit dem Name Deiner Wahl an (z. B. 2003_Foto_CD1). Wähle den Verzeichnispfad -CD - Rom sollte dabei im Laufwerk liegen- ( z. B. Laufwerksbuchstabe:\2003_Foto_CD1 ) wo sich Deine Fotos für dieses Volumen befinden. Zum Schluss hake noch "Wechselmedium" und "Medium anfordern" an.


    3. Lege einen Film an ( z. B. Nr. 1, Bezeichnung: Ottos Geburtstag ). Ganz wichtig!! Im Feld Volumen wählst Du das angelegte Volume ( z. B. 2003_Foto_CD1 ).


    So wie ich die Volumen verstanden habe musst Du für jede CD - Rom ein Volumen anlegen.


    Wünsch Dir viel Erfolg


    Gruss von Juppi