Beiträge von WBuhlert

    Hallo Kai,


    vielen Dank für Deine Info, wie Du gedenkst das Problem zu lösen. Nach meiner Meinung wäre eine Lösung "mit einer zusätzlichen wahlweisen Suche der Wegpunkte über OpenStreetMap" wünschenswert. Ich persönlich, habe emotionale Probleme der Datenkrake Google nun auch noch meine Kreditkartendaten anzuvertrauen. Dies wäre aber notwendig um einen eigenen API-Key zu generieren. Natürlich bin ich nicht sicher, ob dieses die anderen Imabas-Anwender auch so sehen.


    Mit Geosetter verwalte ich die Geodaten in meinen Bildern. Hier kann ich auch wahlweise auf OpenStreetMap umschalten, was ich jetzt verstärkt mache seit den neuen Google-API-Anforderungen. Der Zugriff auf Google-Maps, über einen Internet-Explorer, ist ja weiterhin auch ohne API-Key möglich.


    Gruß

    Wolfgang

    Hallo Kai,


    das war ja eine Realtime-Antwort von Dir auf meine Anfrage. Es ist mir bekannt, dass Google im User-Account verlangt zur Abrechnung Kreditkarteninformationen zu hinterlegen. Danach kann man einen API-Key generieren. Man erhält pro Account ein Guthaben von 300$ und kann ein Zugriffslimit definieren, das z.B bei 299§ liegt damit keine Kosten entstehen. Diese Maßnahmen sind scheinbar von Google eine Reaktion auf die Antitrust Strafe der EU.


    Aus meiner Sicht gibt es 3 Lösungsansätze

    A) Du stattest Imabas mit einem zentralen Konto aus (wurde bisher auch bei Geosetter so realisiert). Wenn das kostenfrei Tageslimit erreicht ist erhält der Imabas-Anwender einen Hinweis und muss es am nächsten Tag wieder versuchen.


    B) Es besteht die Möglichkeit in den Imabas-Einstellungen einen eigenen API-Key einzugeben.


    C) Die Suche eines Wegpunktes erfolgt über OpenStreetMap statt über Google


    Kai ich wünsche Dir viel Erfolgt bei der Suche nach der einfachsten Lösung. Ich bin gespannt und warte auf Deine Antwort:)


    Gruß

    Wolfgang

    Hallo Kai,


    vielen Dank für Deine Antwort auf meine Anfrage. Leider funktioniert bei mir die GIS-Suche über Google nicht,

    obwohl ich Imabas 12.0.1 Build 3110 verwende. Die Gis-Suche hat bei mir auch noch vor einigen Wochen, mit der gleichen
    Imabas-Installation, problemlos funktioniert. Ich kenne auch keine Imabas-Einstellungen mit der ich die GIS-Suche über das Internet(Google) beeinflussen kann. Kai, ich bitte dich deshalb um Mithilfe zur Lösung meines Problems.


    Zum Fehler habe ich Dir nachfolgendes Bild beigefügt

    Danke und Gruß Wolfgang




    Hallo,


    seit einiger Zeit funktioniert bei mir, unter dem Menüpunkt GIS, der Aufruf von Google Maps nicht mehr. Ich weiß, dass sich bei Google der Aufruf aus einem Programm heraus verändert hat. Man muss unter Google ein Abrechnungskonto anlegen und einen API-Key generieren. Hat schon jemand unter IMABAS 12 dieses neue Aufrufverfahren realisiert?


    Für Tipps und Hinweise wäre ich sehr dankbar.


    LG

    Wolfgang

    Hallo Kai,


    am 9.7.2016 habe ich ein Problem beim Editieren des Bild-Langtextes(Beschreibung) gepostet. Du hast bei mir mit Deinem Beitrag vom 30.8.2016 Hoffnungen geweckt, dass bei der Weiterentwicklung oder Fehlerbeseitigung von Imabas doch noch etwas Leben steckt.



    ... Was die Textlänge angeht, war ich eigentlich der Meinung das das Eingabefeld auf die max. Zeichenlänge begrenzt, aber gerade mal nachgeschaut, tuta nitt :e030:
    Mal die Tage gucken...


    Wie viele Tage planst Du noch zu gucken?


    Gruß und schöne Feiertage
    Wolfgang

    Hallo Kai,


    im Thread "Mehr Zuordnung beim Importieren" hast Du dargestellt, dass Imabas scheinbar doch noch eine Zukunft hat. Das gibt mir die Hoffnung, dass ich auch zukünftig dieses Produkt für die Bildarchivierung einsetzen kann und meine bisherige Zeitinvestition nicht verlustig geht.


    Und jetzt zu meinem obigen Wunsch, es wäre schön wenn Du auch dazu einen Kommentar abgeben könntest. Ich wünsche mir ja auch kein neues Feature sondern lediglich die Optimierung eines bestehenden Feature.


    Es könnte ja doch sein, dass es bald mal wieder ein neues Imabas-Update oder sogar eine neue Imabas-Version geben wird?


    Mit freundlichen Grüßen
    Wolfgang

    Hallo Bernd,


    Ich würde das Verhalten als Bug einstufen, ggf. in Verbindung mit Windows 10. Ich kann wenn ich ein wenig Zeit habe die Sache mal an einen nativ installierten Windows 10 nachvollziehen.


    Zu meinem Verständnis, unter welchen Betriebssystem läuft Deine Imabas Anwendung? Hast Du bei Dir mal versucht mittels Datenbank/Reports/Reports importieren einen weiteren Report zu importieren (z.B Personenliste). Erscheint dann dieser importierte Report bei Dir im Drucken-Dialog.


    Ich bekomme langsam ein schlechtes Gewissen wenn Du so viel Aufwand für mich investiert. Ich habe immer noch die Hoffnung, dass sich auch Kai mal zu dem Thema äußert.


    Gruß
    Wolfgang

    Hallo Bernd,


    zuerst mal vielen Dank für Deine Bereitschaft mir weiterzuhelfen.



    Genau nur diese Auswertungen werden auch bei mir im Drucken-Dialog angezeigt.


    Weitere unter Datentenbank/Reports/Reports bearbeiten angezeigte Reports wie z.B. Tierliste, Personenliste, Filmliste, usw. fehlen also auch bei Dir. Ich kann jetzt zumindest davon ausgehen, dass diese eingeschränkte Anzeige im Drucken-Dialog bei mir, kein spezielles Problem wegen meiner Windows10-Installation darstellt.



    Ich hatte auch erfolglos versucht diese fehlenden Reports mittels Datenbank/Reports/Reports importieren zu importieren.


    MfG
    Wolfgang

    Hallo,


    seitdem ich auf Windows 10 (von Win 7 Migration) umgestiegen bin stehen bei mir
    unter Drucken/weitere diverse Standard-Reports nicht mehr zur Verfügung (z.B. Filme, Personen,usw.).


    Wenn ich Imabas 11.2.2 im Administrator-Modus starte und ich
    unter Datenbank/Reports/Reports importieren die fehlenden Standard-Reports importiere erhalte ich keine Bestätigung aber auch keine Fehlermeldung. Trotz Importieren werden mir jedoch die fehlenden Standard-Reports auch weiterhin nicht angezeigt.


    Bei Datenbank/Reports/Reports bearbeiten werden mir die fehlenden Standard-Reports ebenfalls angezeigt und sie werden mir im Reportgenerator normal zur Verfügung gestellt.


    Kann mir zu dieser Situation jemand ein paar Lösungstipps geben?


    MfG
    Wolfgang

    Hallo,


    es wäre schön wenn beim Editieren des Bild-Langtextes(Beschreibung) die noch verfügbaren Zeichenanzahl angezeigt wird.


    Unbedingt sollte man aber beim Speichern des Textes eine Warnhinweis erhalten wenn der Text zu lang ist.


    Das Abschneiden des Textes ohne Hinweis hat bei mir wiederholt dazu geführt, dass ich erst später festgestellt habe, dass der Text unbemerkt abgeschnitten wurde.


    MfG
    Wolfgang

    Hallo Ixpx,

    ich verwende Photoshop Elements 11 (PSE11) und habe es als externes Programm (unter Anwendung/Optionen/Externe Programme) in Imabas integriert. Falls ich ein Bild, was bereits in Imabas importiert ist, bearbeiten möchte rufe ich PSE11 wie folgt auf:

    1. Bild auswählen im Browser
    2. Im Menü Bilder/Externe Programme PSE11 auswählen.

    Beim 1. Aufruf wird PSE11 gestartet und das ausgewählte Bild im PSE 11 Arbeitsbereich zur Bearbeitung angezeigt. Wenn PSE11 nicht beendet wurde wird beim nächsten Bild der Link sehr schnell aufgebaut. Die Rückkehr zu Imabas erfolgt dann über die Windows-Taskleiste.

    Ich bin mit dieser Intergration Imabas / PSE11 sehr zufrieden. Eine Intergration mit Lightroom auf diese Art und Weise müsste doch auch möglich sein?

    Gruß
    Wolfgang

    Hallo Kai und MiRu,

    vielen Dank für Eure Bemühungen. Kai, mit Deinem Hinweis, dass dies mit der Funktion "Bilder in Filmen verschieben" in IMABAS 10.0 funktionieren müsste habe ich es noch mal ausprobiert und siehe da es hat geklappt.

    Ich habe das Verschieben eines Bildes von Film-X nach Film-Y in Version 10.0 das Erstemal mit obiger Funktion versucht. Vermutlich habe ich dabei einen Handlingsfehler gemacht.

    Kai, meine Formulierung "da bei mir pro Film verschiedene Volumes zugeordnet sind" ist etwas ungeschickt ausgedrückt und war aber wie folgt "da bei mir pro Film-x, Film-y verschiedene Volumes ..." gemeint.

    Vielen Dank nochmal und Entschuldigung für den Fehlalarm
    Wolfgang

    Hallo MiRu,

    vielen Dank für Deinen Hinweis. Aus Gründen meiner speziellen Archivorganisation kann ich die Volumeorganisation ohne Film nicht nutzen. Meine Begründung im Detail würde hier leider den Rahmen sprengen.

    In einem Beitrag hier hatte Kai aber vor einiger Zeit zugesichert, dass alle bisherigen Film-Funktionen auch zukünftig verfügbar sein werden.

    Ich bitte deshalb Kai höflich um eine kurze Stellungnahme.

    Gruß
    Wolfgang

    Hallo,
    ich habe bis zur Version Imabas 10.0 mit der Funktion „Bilder einem anderen Film zuweisen“ gearbeitet wenn ich ein Bild von Film-x nach Film-y verschieben wollte. Dabei wurden das Bild und alle Bilddaten (Beschreibung, Attribute, Themen, usw) mitverschoben. Die obengenannte Funktion ist jedoch in der Imabas Version 10.0 nicht mehr enthalten (siehe Änderungsdokumentation).

    Die Funktion „Bilder in Filmen verschieben“ kann ich nicht nutzen, da bei mir pro Film verschiedene Volumes zugeordnet sind und diese Funktion nur bei gleichem Volume funktioniert.
    Wie kann ich das Verschieben eines Bildes mit allen zugeordneten Imabas-Daten jetzt durchführen?

    Kann mir dazu jemand einen Tipp geben.
    Vielen Dank und Gruß
    Wolfgang