Posts by billy3

    hallo,

    ich betreibe imabas 6.5.0.2 unter win vista ultimate. seit dieser imabas-version lassen sich die zu importierenden bilddateien nur nach mehreren versuchen markieren und per drag & drop in den gewählten film ziehen. auch der 'klick' auf <alles auswählen> und <importieren> markiert die zu importierenden bilder nicht richtig.
    interessant ist die beobachtung, dass die zu markierenden bilder - nach markierungsversuchen wie zuvor beschrieben - entweder garnicht farbig (durch windoofs?) hinterlegt werden, dann ist eh' pustekuchen mit import. oder sie weden schwach blau hinterlegt, dann kann ich sie auch nicht importieren. oder sie werden - meist nach mehreren versuchen - dunkelblau hinterlegt, dann klappt der import bzw. die drag & drop-funktion.
    die mouse ist übrigens in ordnung.
    wer weiß rat?

    gruß
    billy3

    hallo kai,

    deine idee kann ich nur begrüßen. so etwas wie kontaktabzüge wäre gut. vielleicht auch in analogie wie eine diashow-entwicklung mit powerpoint, da gibt es auch die möglichkeit des ausdrucks.
    ich wünsche mir die kontaktabzüge natürlich mit optionen, wie man sie als dateiunterschrift in imabas definieren kann (name, größe etc.). vielleicht die größe der kontaktabzüge variabel?!.

    gruß
    billy3

    hallo leute,


    beim löschen von mehreren bildern aus der datenbank (IMABAS 6.203) und dem datenträger passiert es gelegentlich, dass eine warnung erfolgt mit dem hinweis:


    Die Datei s% kann nicht gelöscht werden


    obwohl die zulöschende datei einen üblichen dateinamen hat!?


    nächste frage: beim löschen mehrerer dateien - wie zuvor beschrieben - fragt windoofs jedesmal per einzelabfrage, ob die datei gelöscht werden soll. kann man solch einen vorgang im sinne von "alle markierten dateien löschen ohne einzelrückfrage" rationalisieren?
    danke vorab für hilfreiche antworten.
    gruß
    billy3
    :?

    Hallo allerseits,
    ein gutes jahr 2007 wünsche ich euch.
    jetzt zum problem: beim entfernen von bildern aus einer themenzuordnung - was funktioniert - wird die aktualisierung der anzeige :? restlicher bilder des themas trotz klick auf den aktualisierungs-botton nicht durchgeführt!?


    gruß
    billy3

    hallo kai,


    das mit dem doublettenfilter habe ich schon geschnallt. nur ist es mir halt passiert, dass ich in imabas 6.1 dateien importiert habe, ohne den/das filter vorher einzuschalten. dies geschah durch die umstellung von thumbsplus zu imabas.


    den kern meiner eigentlichen frage will ich nochmals formulieren:


    wenn - warum auch immer - einem thema oder einer person oder sonstigen zuordnung versehentlich doubletten zugeordnet waren, sollen diese aus der kategorie entfernt werden. z.b. wenn die bilddatei 'jamesbond007.tif' dem thema 'kino' mehrfach zugeordet wurde, muss ich die dateien-doppel manuell entfernen. es wäre schön, wenn imabas dies nachträglich leisten könnte. man klickt mit rechter mousetaste auf 'kino' und dann .... wäre im kontextmenue der eintrag 'doublette entfernen'. das wäre mal was.


    gruß
    billy3

    hallo kai,


    danke für die schnelle antwort. schade eigentlich, dass die suche nach zifferngruppen oder ziffern/zahlen im dateinamen nicht klappt. könnte man vielleicht nur nach einem ziffernzeichen vor dem punkt des dateinamens mittels ascii-abfrage suchen?


    heißt: suche mir die bilder, die z.B. innerhalb der dateinamen xxxxxx1.jpg die ziffer 1 tragen. besser anstatt der 1 natürlich über ascii-code die ziffern 0..9.


    der grund ist der, dass meine digicam solche dateien erzeugt bzw. die große schwester der cam ähnliche namen der tif-dateien aus dem raw-format liefert. vielleicht gibt es auch völlig andere lösungsansätze?


    gruß
    billy3

    hallo *,
    im wunschpaket für ein kommendes update würde ich gerne doubletten innerhalb themen, personen, filmen etc. - idealerweise über ein kontextmenü (rechtsklick) finden und entfernen lassen. und zwar auch dann, wenn ich meine bilder 'relativ' importiere.


    und dann wäre es auch noch hilfeich, wenn ich ein bild innerhalb eines themas anklicke, die zuordnung zu dem zugrunde liegenden film u. volume angezeigt bekäme. könnte man unter technische daten mit anzeigen.


    gruß
    billy3

    hallo*,


    klicke ich ein Verzeichnis im Systemfenster an, dessen bilder ich importieren will, erscheinen im 'anzeigefenster" die thumbs des ordnerinhaltes. logo.
    wenn ich von diesen thumbs (vor dem import!!) eine auswahl mittels gedrückter linker maustaste und der shift-taste treffe, so, werden je nach anzahl der ausgewählten thumbs
    - nicht immer alle ausgewählten thums tatsächlich blau markiert, sondern mitunter 6er-blöcke oder 3er-blöcke. wohlgemerkt: dies geschieht nicht bei importierten bildern und deren anschließender thumbauswahl.


    gruß
    billy3

    hallo kai,


    ich suche nicht die pics, die die buchstabenfolge 'kn' im dateinamen tragen, sondern die bilder, die ziffern vor dem punkt des dateiformates im namen haben, also alle die, die so aussehen


    bbzzzz.jpg -- wobei bb für buchstaben steht, die ich nicht suche, zzzz aber sehr wohl für ziffern steht, die ich suche.


    heißt: suche alle bilder, die vor dem punkt des dateinamens (beliebige) ziffern haben.


    grß
    billy3

    hallo *,


    ich möchte in IMABAS 6.1 per select-anweisung bilddateien finden, die vor dem dateinamen eine bestimmte anzahl ziffern beinhalten. der ziffernwert ist egal.
    beispielsweise lautet der dateiname des bildes kn34567.jpg


    für hilfreiche antworten danke ich euch im voraus.


    gruß
    billy3


    :a015:

    hallo,


    ich habe nach auftreten des bugs meine bildordner umbenannt und das prob war gelöst. möglicherweise handelte es sich um einen generierten ordner von meiner canon, den ich direkt in meine bilderdatei so eingelesen hab. vielleicht hat die cam einen code für den unterstrich generiert, der zwar diesen darstellt aber aus einem anderen zeichensatz...(?).
    leider ließ sich der bug nicht nochmals per testdatei generieren, insofern bringt es nichts, dir die db zuzusenden. eine sache habe ich aber bemerkt: ein unterstrich in dateinamen wird zumindest auf meinem laptop mit uxga-auflösung in der anzeige 'Technische Info' nicht dargestellt, wie auch unterlänen von buchstaben abgeschnitten werden. insofern hat sich geklärt, warum unterstriche nicht lesbar in dieser rubrik sind.


    gruß
    billy3

    hallo kai,


    wenn ich einen ordner mit der beispielhaften bezeichnung 1020_123 in einen film importiere (relativer import der bilder, also nur deren adresse), wird dieser mit seinen bildern eingelesen. beim aufruf 'technische info' wird der unterstrich nicht im pfad angezeigt. jedes bild im ordner wird bei bedarf aus dem film heraus gelesen und kann vergrößert dargestellt werden. soweit so gut.
    aber: werden diese bilder aus dem film in rubriken wie z.b. 'themen....personen..' etc. kopiert und wird dann ein bild von dieser rubrik aus aufgerufen, kommt der berühmte rote briefumschlag mit dem hinweis, dass das bild nicht gefunden wurde. logo! weil der pfad zu dem bild den unterstrich nicht mehr hat.
    gruß
    billy3

    Hallo *,


    ich lese meine Bilder nur mit deren Pfadangabe - also relativ - ein. Wenn ich bei der Einrichtung eines Volumes die Größe auf 0 MB belasse, wird bei mir eine Vorgabe seitens IMABAS von ca. 19 GB eingerichtet.
    Frage: Kann eine wesentliche Überschreitung problematisch sein oder ist die tatsächliche Größe egal?
    Ist es vielleicht sinnvoll, mehrere Volumes in der DB einzurichten?


    Danke für hilfreiche Antworten im voraus.
    Gruß
    Billy3

    hallo kai,


    danke für die schnelle antwort. ich möchte dir einen screenshot zeigen, der dies verdeutlicht. da ich keine eigene website habe bitte ich um deinen hinweis, ob ich dir das bild per e-mail senden kann oder um eine adresse zum upload.
    gruß
    billy3

    hallo kai,


    mit der fehlerhaften darstellung der kalender in der datumsanzeige (2 kalender) ist es leider so. wenn du einen pc mit monitor verwendest, mag dieser bug nicht auffallen, selbst bei 128 dpi. ein moni eines pc schafft üblicherweise diese hohe auflösung nicht. probiers mal bei einem user, der ein schlepptop mit uxga-auflösung hat.


    -----


    das filterprob hat sich erledigt. war vermutlich anwenderfehler.


    gruß
    billy3 :? [/quote]

    Hallo *,


    hier einige bugs, wie sie sich auf meinem Laptop darstellen:


    Bei einer Bildauflösung 1600x1200pix:
    Die Datumsanzeige (hier 2 Kalender) in der Funktion Suchen>Importdatum zeigen keine Spalten für Sonntage an


    Progstop
    Wenn in der DB-Import-Strategie eingestellt ist: Den Film erfragen, kommt es vor, dass z.B. nach dem 2. Importlauf (2. Film) IMABAS stoppt, ohne die Maske Bildimport>Filmauswahl zu zeigen.


    Suchen
    >Alle Bilder mit Filter zeigt das gleiche Ergebnis wie >Alle Bilder ohne Filter



    Gruß
    Billy3

    hallo leuts,


    ich bin neuer imabas6.1-user mit einzelplatzanwendung und noch nicht auf ballhöhe. thumbspluspro-geschädigt habe ich mich für imabas entschieden.
    dabei tauchen (natürlich) noch einige fragen auf. seht mir bitte triviale fragen nach.


    1. erkennt imabas änderungen innerhalb des - auf meiner festplatte befindlichen -bildverzeichnisses, auf welches das volume ("alle pics") zeigt? mit änderungen meine ich z.b. neue eingefügte oder auch gelöschte bildordner. in wettbewerbsprodukten werden hinzugefügte neue ordner farbig markiert. somit fällt optisch sofort auf, welche ordner noch nicht in die db importiert wurden.
    2. ich importiere meine bilder nicht per kopieren bzw. über "direkt" in die db, sondern nur deren adresse / pfade. exifs bekomme ich in der anzeige der bilddaten (ansicht->bowser ->details) aber nicht im bereich "vorschau, exifdaten, eigenschaften....technische info". gibt es da dennoch eine einfache möglichkeit?
    für hilfreiche antworten bedanke ich mich im voraus.


    viele grüße :?:
    billy3