Imabas 8.2 Prof - Importfehler (Zu wenig Speicherplatz)

  • Hallo!


    Beim Importieren von ca. 10000 Bildern blieb Imabas immer wieder in einem Verzeichnis hängen mit der Fehlermeldung "Zu wenig Speicherplatz".
    Durch Eingrenzen der Dateien blieben 5 jpg-Dateien übrig, die mir Imabas partout so nicht importieren möchte und bei denen er stets in der Stapelbearbeitung hängen blieb. Öffne ich diese Datein (z. B. mit Photoshop) und speicher diese dann nochmal ab, importiert er mir diese problemlos.
    Die Fehlermeldung tritt auch auf, wenn ich die Datei in der Importliste nur mit der linken Maustaste anklicke.
    Meine Vermutung ist, dass irgendetwas in den jpg-Dateien drin/dran ist, was nicht einwandfrei ist - aber mir fehlen zum Debuggen die nötigen Kenntnisse.


    Da ich die Bilderdateien aufgrund der Bildauflösung nicht anhängen kann und aus Datenschutzgründen auch nicht veröffentlichen möchte, kommen diese in Kürze per Mail.


    Technik:
    Client (Imabas 8.2 Prof): Win XP auf aktuellem Stand mit 4 GB RAM
    Server (Datenbank): WHS (5.2.3790) mit 1GB RAM


    • Microsoft-IIS/6.0
    • MySQL client version: 5.0.51a


    herzliche Grüße
    Sebastian Zwiener / webulino

  • Hallo Sebastian,


    der Fehler taucht auch hier mit deinen Bildern auf, allerdings in den Tiefen der Grafikbibliothek die Imabas verwendet.


    Ich habe mal eines der Bilder an der Hersteller weitergeleitet, mal sehen ob von da was kommt?


    Was mir im IrfanView aufgefallen ist, das keine DPI-Zahl angegeben wird, kann diese mit IV auch nicht setzen!? Vielleicht?

  • Hallo Kai,


    danke erstmal für die schnelle Reaktion.


    Ich habe mir die Bilder nochmal auf die dpi-Angaben hin angeschaut - mit meiner aktuellen Ausgabe IV 4.28 zeigt er mir diese an, ebenso wie bei den Eigenschaften beim Explorer und in Photoshop (CS4 Ext).
    Ich schicke im Anhang hier die xmp-Daten der Bilder, inkl. der 4789 und 4795 (s.u.) mal mit. Ich denke, an den exif-Daten liegt es nicht.


    Das Merkwürdige: Die Bilder bis 18:03 Uhr sind alle OK (bis 4789), dann kommen die 4 problematischen (4790, 4792, 4793, 4794), und alle Bilder ab 18:09 Uhr (ab 4795) sind wieder OK. (4791 habe ich nicht - wurde möglicherweise gelöscht) Und alle Bilder mit eigentlich den gleichen Kameraeinstellungen. Allerdings gibt es auch ein "fehlerhaftes" Bild einer anderen Kamera. ...
    Das Thema gab es ja schon einmal im Forum (Bugreport, 2.5.2005 ff), damals allerdings ohne konkrete Spur und Lösung. Interessant wäre es gewesen, ob es sich ebenfalls auf einzelne Bilder beschränken läßt ...


    Ich tippe nach wie vor auf ein Fehler in der Datei bzw. auf die Fehlertoleranz bei der Bildverarbeitung. Könnte mir vorstellen, dass ein Daten-Block nicht einwandfrei von der Kamera geschrieben wurde und die in Imabas verwendete Graphikbibliothek nicht so fehlertolerant ist wie die in Graphikprogrammen (z. B. IV oder PS), die diesen fehlerhaften Block ausgleichen und beim Abspeichern eine fehlerfreie Version schreiben.
    Weitere Hinweise könnte möglicherweise der fehlerauslösende Teil der Graphikbibliothek liefern (grob: Öffnen/Dekodierung, Verarbeitung (Erstellung Vorschaubilder), Speichern). ... Mal schauen, ob und was der Hersteller sagt ...


    Gruß und Danke, Sebastian